Network Incident
Incident Report for ISI Telemanagement Solutions
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 16:13 CDT
Update
ISI continues to monitor this incident.

There are no additional items to report at this time. Login is functioning normally for Infortel Select.
Posted Apr 28, 2024 - 11:02 CDT
Monitoring
Outbound email from Infortel Select was queued starting at 2A this morning, but now has caught up.

ISI will continue to monitor this incident.
Posted Apr 27, 2024 - 07:27 CDT
Update
Login is now available for https://clientlogin.isi-info.com/.

A restart of firewall services was required.
SFTP connections to transfer.isi-info.com and sftp.isi-info.com may have been interrupted.
If you receive CUCM CDR alerts, please restart your CUCM Repository Manager(s) and CDR Agent services to restart the flow of CDR files.
Posted Apr 27, 2024 - 06:57 CDT
Investigating
ISI is currently investigating a network incident that occurred at 2AM on Saturday 4/27.

SFTP connections to transfer.isi-info.com and sftp.isi-info.com may have been interrupted.
If you receive CUCM CDR alerts, please restart your CUCM Repository Manager(s) and CDR Agent services to restart the flow of CDR files.

Currently, login to https://clientlogin.isi-info.com/ is unavailable.
Posted Apr 27, 2024 - 05:42 CDT
This incident affected: Infortel Select Web Interface.