Scheduled Azure Cloud Service Maintenance
Incident Report for ISI Telemanagement Solutions
Resolved
Scheduled maintenance has been completed.
Posted May 01, 2024 - 07:58 CDT
Monitoring
Microsoft Azure services have notified their subscribers of a scheduled maintenance window starting Tuesday 4/30 at 10PM Central to Wednesday 5/1 6AM Central. There is no service interruption expected for Infortel Select and SFTP services.

If you receive CUCM CDR alerts, please restart your CUCM Repository Manager(s) and CDR Agent services to restart the flow of CDR files.
Posted Apr 30, 2024 - 08:57 CDT
This incident affected: Infortel Select Web Interface.