Azure Event Hub Update for NCQ/UCCX Integrations
Incident Report for ISI Telemanagement Solutions
Resolved
Please contact ISI Support Center at 1-800-326-6183 if you have any questions.
Posted Aug 05, 2022 - 16:15 CDT
Monitoring
Microsoft Azure services have notified their subscribers that starting 8/1/2022, they will be updating the IP addresses of their Event Hub services to improve performance and scalability.

When Remote Collection is configured for NCQ or UCCX integrations to send real-time data to Azure Event Hub, we utilize fully qualified domain name addresses per Azure's recommendation to avoid IP addressing change issues: isi-prod-eventhub-namespace.servicebus.windows.net

If you used IP addresses in your firewall or network device configurations to allow this outbound traffic, please transition to fully qualified domain name by 8/1/2022.

ISI does not have control to assign or update the public IP addresses used for Azure Event Hub.

This does not impact CDR file transmission for sftp.isi-info.com or transfer.isi-info.com.

Please contact ISI Support Center at 1-800-326-6183 if you have any questions.
Posted Jul 20, 2022 - 15:40 CDT