Infortel Select
Incident Report for ISI Telemanagement Solutions
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 07:19 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 21:11 CST
Identified
The root cause of the delayed login process has been identified.

The fix has been developed and undergoing our quality assurance reviews before being implemented.
Posted Nov 05, 2021 - 10:52 CDT
Investigating
We have identified performance issues that cause a delayed login process reported by some customers.

We are investigating possible solutions.
Posted Nov 03, 2021 - 12:10 CDT
This incident affected: Infortel Select Web Interface.