SFTP Services
Incident Report for ISI Telemanagement Solutions
Resolved
Over the past weeks, the SFTP hardware updates have shown to improve system performance. System monitoring will continue and any additional required improvements will be addressed.
Posted Jul 06, 2021 - 11:22 CDT
Monitoring
Today, 6/11, some ISI clients experienced disconnections to our SFTP service which impacted the transmission of new data being sent.
If you have received CUCM CDR alerts today, please restart your CUCM Repository Manager(s) to restart the flow of CDR files.

Through improved logging today, we discovered required improvements to our cloud infrastructure.

During the planned Friday 6/11 maintenance window, Infortel Select and system updates were completed as planned.
In addition, our virtualized hardware has been upgraded to improve system performance during this maintenance window.
Posted Jun 11, 2021 - 23:49 CDT
Update
Investigation is ongoing as current SFTP services are available.

Research has expanded beyond our SFTP solution as we work to confirm root cause.
Posted Jun 09, 2021 - 16:16 CDT
Investigating
ISI has determined between 5/29 - 6/1 some ISI clients experienced disconnections to our SFTP service which impacted the transmission of new data being sent.

If you have received CUCM CDR alerts, please restart your CUCM Repository Manager(s) to restart the flow of CDR files.

Investigation of root cause is currently in progress.
Posted Jun 03, 2021 - 09:49 CDT