Scheduled Azure Cloud Service Maintenance
Incident Report for ISI Telemanagement Solutions
Resolved
Microsoft Azure maintenance has completed.
Posted Sep 21, 2022 - 07:49 CDT
Monitoring
Microsoft Azure services have notified their subscribers of an additional scheduled maintenance window starting Tuesday 9/20 11PM to Wednesday 9/21 6AM CT. Service interruption to Infortel Select and SFTP services are not anticipated.
If you receive CUCM CDR alerts, please restart your CUCM Repository Manager(s) and CDR Agent services to restart the flow of CDR files.
Posted Sep 20, 2022 - 08:01 CDT
This incident affected: Infortel Select Web Interface.