MS Teams
Incident Report for ISI Telemanagement Solutions
Resolved
The planned update was completed. A non-related issue was discovered during the update, and customers with MS Teams data sources will be contacted directly.
Posted Sep 19, 2022 - 12:09 CDT
Update
MS Teams call data processing has continued to function at its normal operating state.
Additional plans are to implement scaling improvements Sunday 9/18 during overnight hours.
Results to be evaluated and monitored Monday 9/19.
Posted Sep 16, 2022 - 07:58 CDT
Update
MS Teams call data processing has resumed to a normal operating state.
Monitoring will continue.
Posted Sep 15, 2022 - 10:24 CDT
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2022 - 10:20 CDT
Update
Call processing delays continue for MS Teams; the current call processing delay is less than 24 hours.
Optimizations still targeted for September release scheduled for Wednesday 9/21.
Posted Sep 14, 2022 - 10:19 CDT
Monitoring
We are monitoring delays in call data processing for MS Teams data sources; the current call processing delay is less than 24 hours.
There are processing optimizations scheduled to be released during the upcoming monthly maintenance window planned for Wednesday 9/21.
Posted Sep 13, 2022 - 09:43 CDT
This incident affected: Infortel Select Web Interface.